How to stop the nslivemarkservice.js Firebug error messages appearing

Since I've been running Firebug 1.5.x I've noticed these weird error messages from a javascript file called nslivemarkservice.js. I did a bit of digging around and it looks like this is a leak is happening for some other people as well.

The solution to this issue is quite simple and requires you to download the latest (not fully released) version of Firebug. I'm sure once version 1.6 is given an official release this will fix the issue for all users but for those of us who would like to debug our code now without seeing these annoying error messages you can download an alpha version of 1.6 of Firebug over at the Firebug website - http://getfirebug.com/downloads

blog comments powered by Disqus

Get In Touch

Follow me online at TwitterFacebook or Flickr.

You can also contact me by email.

Latest Tweets